Please help if possible - QB broke after immunization

This forum is intended for computer technicians only. Post IT related topics here.
Forum rules
We have no special rules for UVK forums. Just try to be polite and clear in your posts.
Please don't post spam in this forum. Spammers will be banned by IP, e-mail and username.
We reserve the right to delete all posts and ban all users we consider not having respected these rules without warning.
Post Reply
Drynic
Posts: 3
Joined: Sat Jan 05, 2019 9:03 pm

Please help if possible - QB broke after immunization

Post by Drynic » Sat Jan 05, 2019 9:22 pm

I have a serious issue. I purchased the OEM UVK product and ran the System Immunization feature for all users on it on 2 computers a few days ago. Right after that, the computer's Quickbooks ONLY crash and does not respond no matter what I do. How can I find out what registry entries I can revert back to normal so it can work again?

Thank you in advance. :)

wmmiller
Posts: 1075
Joined: Fri Dec 07, 2012 6:02 am
Location: Minnesota, USA

Re: Please help if possible - QB broke after immunization

Post by wmmiller » Sat Jan 05, 2019 9:47 pm

Hi Drynic,

That seems strange. I use QB 2016 Pro and use System Immunization using the default settings without issue. Dumb question, removing immunization didn’t resolve the issue?
Sorry, I know I’m not being helpful but I am interested in what broke it so I can avoid it.

Bill PS: Welcome to the forum. :)
Play stupid games….win stupid prizes

Drynic
Posts: 3
Joined: Sat Jan 05, 2019 9:03 pm

Re: Please help if possible - QB broke after immunization

Post by Drynic » Sat Jan 05, 2019 10:27 pm

I tried to remove the immunization but it was not possible. I thought it took a registry backup automatically but it did not. I also tried an option I found to remove immunization but it seemed to do nothing.

Fred
Site Admin
Posts: 2272
Joined: Sat Jul 30, 2011 12:05 pm
Location: Red coast, France
Contact:

Re: Please help if possible - QB broke after immunization

Post by Fred » Sun Jan 06, 2019 10:38 am

Drynic, dumb question: Did you enable Execute prevent? Try disabling execute prevent by following the instructions below:
  1. Launch UVK, and go to the System Immunization section.
  2. Click the Execute prevent tile.
  3. In the next dialog box, click Disable Execute Prevent, then Save & apply, and confirm.
If that does not solve your issue, please ensure you are disabling the System immunization by unchecking all immunization areas, and then press the Apply selected immunization, and confirm. If you don't click Apply selected immunization, nothing is done.
What is the hardest thing to develop? A good application? A good website? Nope. A good reputation.

Fred

Drynic
Posts: 3
Joined: Sat Jan 05, 2019 9:03 pm

Re: Please help if possible - QB broke after immunization

Post by Drynic » Sun Jan 06, 2019 6:10 pm

I just did all that you said, but nothing helped. Looks like whatever was done is irrecoverable and i will have to refresh / restore the PC. :/

Post Reply