Search found 35 matches

by allanc
Sat Jan 12, 2019 3:45 am
Forum: Bug reports
Topic: [Solved]SmartInstaller White/Black List Not Syncing
Replies: 14
Views: 14492

Re: SmartInstaller White/Black List Not Syncing

Thank You Fred.
by allanc
Fri Jan 11, 2019 7:36 pm
Forum: Bug reports
Topic: [Solved]SmartInstaller White/Black List Not Syncing
Replies: 14
Views: 14492

Re: SmartInstaller White/Black List Not Syncing

Hello Fred, Do you think that you may have the opportunity to update the site with a new build by this weekend? Thank you in advance. Of course. I've been adding a new checkbox in the Options section that allows us to manually enable/disable the uninstall prompt when the application is closed. I wi...
by allanc
Fri Jan 11, 2019 11:42 am
Forum: Bug reports
Topic: [Solved]SmartInstaller White/Black List Not Syncing
Replies: 14
Views: 14492

Re: SmartInstaller White/Black List Not Syncing

Fred wrote: Mon Jan 07, 2019 7:58 pm Allan I've got both Teamviewer and Trustviewer ready. Waiting for your PM with the authorization code.
Hello Fred,

Do you think that you may have the opportunity to update the site with a new build by this weekend?

Thank you in advance.
by allanc
Mon Jan 07, 2019 7:03 pm
Forum: Bug reports
Topic: [Solved]SmartInstaller White/Black List Not Syncing
Replies: 14
Views: 14492

Re: SmartInstaller White/Black List Not Syncing

Fred wrote: Mon Jan 07, 2019 6:48 pm Allan, please let me know your availability and timezone, so we can schedule a remote session.

Thanks
Eastern Time Zone (Toronto Canada - like New York) - It is 1 pm now.
I will be available at 2 pm.
If you want to use TV (like last time) I will need your pm address.
Tks.
by allanc
Mon Jan 07, 2019 3:20 am
Forum: Bug reports
Topic: [Solved]SmartInstaller White/Black List Not Syncing
Replies: 14
Views: 14492

Re: SmartInstaller White/Black List Not Syncing

Allan, Please try the following: From UVK's Smart Uninstaller, uninstall your Proven solutions repair tool , but when prompted to make a clean uninstall, click Yes. Download the latest UVKPortable.exe to the usual location. Place your key.uvkey license file in the same location. If you have a UVKSe...
by allanc
Sun Jan 06, 2019 11:46 pm
Forum: Bug reports
Topic: [Solved]SmartInstaller White/Black List Not Syncing
Replies: 14
Views: 14492

Re: SmartInstaller White/Black List Not Syncing

Allan, Please try the following: From UVK's Smart Uninstaller, uninstall your Proven solutions repair tool , but when prompted to make a clean uninstall, click Yes. Download the latest UVKPortable.exe to the usual location. Place your key.uvkey license file in the same location. If you have a UVKSe...
by allanc
Sat Jan 05, 2019 3:46 am
Forum: Bug reports
Topic: [Solved]SmartInstaller White/Black List Not Syncing
Replies: 14
Views: 14492

Re: SmartInstaller White/Black List Not Syncing

Allan, I took the liberty to test using your license and could not reproduce your issue so far. I added and removed items to both the white and black lists, they had been correctly synced. I'll run some more tests and keep you up to date with the results. By the way, In my post that started this th...
by allanc
Fri Jan 04, 2019 5:28 pm
Forum: Comments
Topic: Is Fred on Vacation?
Replies: 1
Views: 6774

Is Fred on Vacation?

As the subject says 'Is Fred on Vacation'?

I posted a new thread in the 'Bugs' forum about 5 days and there has been no response or acknowledgement.

Thank you in advance.
by allanc
Mon Dec 31, 2018 9:52 pm
Forum: Bug reports
Topic: [Solved]SmartInstaller White/Black List Not Syncing
Replies: 14
Views: 14492

[Solved]SmartInstaller White/Black List Not Syncing

The symptoms from this viewtopic.php?f=4&t=1628&p=7641&hilit=whitelist#p7641 thread of Feb. 2017 have just resurfaced.
I have re-read the prior thread and do not remember how we resolved the issue.
Sorry.
by allanc
Sat Mar 18, 2017 7:24 pm
Forum: Bug reports
Topic: Sending Reports To FTP Issue Since Version 10.4.2
Replies: 1
Views: 1380

Sending Reports To FTP Issue Since Version 10.4.2

I am running the portable version of UVK 10.4.2. I can't say whether this issue existed in 10.4.1 since I upgraded from 10.4.0 to 10.4.2 and skipped 10.4.1. With most of my clients (but not all) - I am having issues 'sending reports' from a SR . I have selected both the Email send and FTP. The Email...
by allanc
Sat Feb 18, 2017 4:20 pm
Forum: Bug reports
Topic: 'Send Reports' Does Not Send All Folders (Sometimes)
Replies: 13
Views: 4533

Re: 'Send Reports' Does Not Send All Folders (Sometimes)

There are many options, Allan. The most obvious would be I increased the max size limit to, say, 15MB in order to allow this situations. Another good option would be you add a custom third party app to you SR file that downloads an SMTP email tool and then sends the file to you. Here's a list of go...
by allanc
Thu Feb 16, 2017 10:01 pm
Forum: Bug reports
Topic: 'Send Reports' Does Not Send All Folders (Sometimes)
Replies: 13
Views: 4533

Re: 'Send Reports' Does Not Send All Folders (Sometimes)

There are many options, Allan. The most obvious would be I increased the max size limit to, say, 15MB in order to allow this situations. Another good option would be you add a custom third party app to you SR file that downloads an SMTP email tool and then sends the file to you. Here's a list of go...
by allanc
Thu Feb 16, 2017 7:14 pm
Forum: Bug reports
Topic: 'Send Reports' Does Not Send All Folders (Sometimes)
Replies: 13
Views: 4533

Re: 'Send Reports' Does Not Send All Folders (Sometimes)

Well, the only issue it causes is the one you're mentioning: The file is too big to be added to the report, and that prevents all the other files in the folder from being added as well. You see, 5MB is also the limit of the size of each item to be added to the ZIP. I think that's documented in the ...
by allanc
Thu Feb 16, 2017 7:03 pm
Forum: Bug reports
Topic: 'Send Reports' Does Not Send All Folders (Sometimes)
Replies: 13
Views: 4533

Re: 'Send Reports' Does Not Send All Folders (Sometimes)

Fred wrote: Thu Feb 16, 2017 6:57 pm Why is that file being added to the logs folder?
I thought that it would a convenient place to put my various enumeration reports so that they would be Emailed to me.
Basically, when I started to work with UVK - I noticed that folder was being zipped and sent.
Does this cause an issue?
by allanc
Thu Feb 16, 2017 7:00 pm
Forum: Help and support
Topic: Multiple Repair Tool Reports
Replies: 5
Views: 2677

Re: Multiple Repair Tool Reports

If you want only one HTML report, do not leave the System repair section before all the repair operation is complete. If you need to use the other sections of the application, launch a separate instance by double-clicking UVK's desktop shortcut. Also ensure all the SR files you load during the repa...
by allanc
Thu Feb 16, 2017 6:54 pm
Forum: Bug reports
Topic: 'Send Reports' Does Not Send All Folders (Sometimes)
Replies: 13
Views: 4533

Re: 'Send Reports' Does Not Send All Folders (Sometimes)

However, what does happen if the total zip if >5 Mb ? When the total size of the ZIP file exceeds 5 MB no more files are added. I see where you're getting at, but it takes a lot of logs to reach 5MB compressed. I have some additional information as I just completed a remote Tune-Up. This is what I ...
by allanc
Thu Feb 16, 2017 4:40 pm
Forum: Help and support
Topic: Multiple Repair Tool Reports
Replies: 5
Views: 2677

Re: Multiple Repair Tool Reports

Fred wrote: Thu Feb 16, 2017 4:08 pm Allan, UVK generates one report per repair operation. Each repair operation lasts until you leave the System repair section or close the application. Are you leaving the section prior to finishing the operation?
Yes, there could be other sections of UVK that I use interspersed with SR Files.
by allanc
Thu Feb 16, 2017 3:43 pm
Forum: Help and support
Topic: Multiple Repair Tool Reports
Replies: 5
Views: 2677

Multiple Repair Tool Reports

My Clients' Tune-Ups consists of 9 SR files. I have noticed that 3 'Repair Tool' reports are being generated in HTML format per client. Is there a setting that I am missing that would generate just 1 Repair Tool report instead of 3? One report would be easier for me to work with, etc. Thank you in a...
by allanc
Thu Feb 16, 2017 2:30 pm
Forum: Bug reports
Topic: 'Send Reports' Does Not Send All Folders (Sometimes)
Replies: 13
Views: 4533

Re: 'Send Reports' Does Not Send All Folders (Sometimes)

Fred wrote: Thu Feb 16, 2017 12:16 pm Oh, as for the last question, The terminology for UVKSR files is "System repair settings file". But since it's long to write each time, we just call them UVKSR files, or simply SR files.
That is why I was asking.
I will use 'SR files'.
Tks.
by allanc
Thu Feb 16, 2017 2:28 pm
Forum: Bug reports
Topic: 'Send Reports' Does Not Send All Folders (Sometimes)
Replies: 13
Views: 4533

Re: 'Send Reports' Does Not Send All Folders (Sometimes)

Fred wrote: Thu Feb 16, 2017 12:14 pm Hey Allan.

Thanks for the bug report. It's working fine for me, but I'll keep trying to reproduce it, as ususal.

Did you notice the Logs folder in the list before sending?
Neither yes nor no.
I did not go to the Reporting Tab.
However, what does happen if the total zip if >5 Mb?