sound device error

This forum is intended to help the users to disinfect their computers.
Post Reply
pubs france 2 1996
Posts: 8
Joined: Sat May 18, 2019 7:28 am

sound device error

Post by pubs france 2 1996 »

Hi all,

i have only speakers works, but not microphone:

i see a "sound device error" message when i launch audio/video capture with Ashampoo Snap,
Camtasia, Audacity, and others capture applications, and now the screen capture of theses errors below:
https://www.cjoint.com/c/IEsetOvlswT
https://www.cjoint.com/c/IEseuv7HxZT

i need a microphone because i have important work with Techsmith Morae in june 2019

imposssible to launch zhpdiag, zhpcleaner and/or frst: smartscreen blocks it, but smartscreen message is invisible,
i tried to disable with security center, but security center crash,

i tried also o&o shutup10, ashampoo antispy, & donotspy10 but it's persists,
now the log of seaf about smartscreen:
https://www.cjoint.com/c/IEsezNc0hGT

Thanks...
Fred
Site Admin
Posts: 2323
Joined: Sat Jul 30, 2011 12:05 pm
Location: Red coast, France
Contact:

Re: sound device error

Post by Fred »

Hi Jonathan.

Please post a system info HTML file:
  • Launch UVK and click System info.
  • Press Export to HTML file. In the dialog box that shows up, click Check All, and then click Export.
  • This will create an HTML file in your desktop named System Info. Place that file in a ZIP archive and post the latter as an attachment in your next reply.
This will allow us to know the hardware you're working on and help you better.
Thanks
The only thing we humans have in common is that we are all different. So, if you think you're weird because you're different from everyone else, then we are all weird.

Fred
wmmiller
Posts: 1097
Joined: Fri Dec 07, 2012 6:02 am
Location: Minnesota, USA

Re: sound device error

Post by wmmiller »

Hello Jonathan,

Welcome. My name is Bill. I see Fred replied to your other post for help with your microphone issue. If you can post the HTML file Fred asked for chances are very high he will be able to help you figure it. I hope you find what you need here and that we will see you around the forums. Have a great day! :)

Bill
Play stupid games….win stupid prizes
pubs france 2 1996
Posts: 8
Joined: Sat May 18, 2019 7:28 am

Re: sound device error

Post by pubs france 2 1996 »

Hello bill & Fred, and now the UVK System Info & Tech Tool Store logs......

at tech tool store ends, i launched troubleshoot diagcab for microphone/sound recording, and the problems persists


at this topic i mentionned the problems with smartscreen, and now below also the Seaf by SOS Virus log for smartscreen,

Thanks..

.
Attachments
seaf.txt
(203.63 KiB) Downloaded 71 times
System Info.zip
(12.79 KiB) Downloaded 92 times
rapport tech tool store pro 2019-05-18.zip
(3.65 KiB) Downloaded 69 times
Fred
Site Admin
Posts: 2323
Joined: Sat Jul 30, 2011 12:05 pm
Location: Red coast, France
Contact:

Re: sound device error

Post by Fred »

Jonathan,

You are using a very old version of Windows 10. Upgrading your Windows 10 version to the latest may fix all the issues you are experiencing and is very easy. I see you have Tech Tool Store, so just run it, search for the Windows 10 install media creator tool, update and run it. This will allow you to upgrade your Windows 10 installation directly from the tool. You will not lose any data or setting. Let me know if you want more help with that.

If you prefer, here are some solutions for you to try to fix your sound issue:

Go to Settings->Privacy->Microphone and ensure it says Microphone access for this device is ON. If not, press Change, and enable access.

If the above did not solve your issue, check if your microphone device is enabled: Launch UVK, press Tools and Tweaks, scroll down the tools list and double-click Sound control panel. In the Sound dialog box, switch to the Recording tab, and check if the microphone device you want to use is present, enabled and is the default recording device. If not, right-click on it, and select Enable or Set as default device.

If the above did not solve your issue, try uninstalling the sound device driver and then reinstalling it: From UVK->Tools and Tweaks, double-click Device manager. In the Device manager console, expand the Sound, Video and game controllers tree, right-click the sound device that is not working properly, and select Uninstall device. Reboot your computer and the sound device should reinstall automatically, after which you can check if it is working properly.

If the above did not solve your issue, try running the Windows Voice recorder app and make a recording from your microphone. Did it work?

As you probably know, you can select the microphone you want to use in the sound application itself (camtasia, audacity...). Please ensure you are using the right microphone device in each application.
The only thing we humans have in common is that we are all different. So, if you think you're weird because you're different from everyone else, then we are all weird.

Fred
pubs france 2 1996
Posts: 8
Joined: Sat May 18, 2019 7:28 am

Re: sound device error

Post by pubs france 2 1996 »

on Galaxy Book's screen now i see a message for free up space in C:/, sound device error and smartscreen, says:

"16 problems/restrictions found, unable to resolve theses problems in normal & safe mode"
Fred
Site Admin
Posts: 2323
Joined: Sat Jul 30, 2011 12:05 pm
Location: Red coast, France
Contact:

Re: sound device error

Post by Fred »

Jonathan,

Can you please be more specific? Please describe which actions you took from the advice I gave in my previous post. i,e. Did you upgrade your Windows installation? Did you reinstall your sound device? Did you select the correct recording sound device in the Sound control panel? Also, please generate and post a new System info HTML file.

Thanks,

Fred
The only thing we humans have in common is that we are all different. So, if you think you're weird because you're different from everyone else, then we are all weird.

Fred
pubs france 2 1996
Posts: 8
Joined: Sat May 18, 2019 7:28 am

Re: sound device error

Post by pubs france 2 1996 »

Fred wrote: Sat May 25, 2019 10:52 am Jonathan,

Can you please be more specific? Please describe which actions you took from the advice I gave in my previous post. i,e. Did you upgrade your Windows installation? Did you reinstall your sound device? Did you select the correct recording sound device in the Sound control panel? Also, please generate and post a new System info HTML file.

Thanks,

Fred
i have executed all thèses steps but sound device error persists, also with the microphone of external webcam is persists,

and i'm on insider, can't upgrade to stable of Windows RS6 (May update),
and when i try to open C:\PortableApps\QupZilla Portable\QupZilla.exe, i have a error message from UnHackMe says "Out of memory" and QupZilla Don't launch


now the quickdiag and Tech Tool Store logs:
Attachments
rapport tech tool store2019-05-29.zip
(4.04 KiB) Downloaded 79 times
rapport quickdiag Galaxy Book 28 mai 2019.zip
(265.64 KiB) Downloaded 68 times
Post Reply