VirusTotal Reports not working

Use this forum to place comments about UVK.
Forum rules
We have no special rules for UVK forums. Just try to be polite and clear in your posts.
Please don't post spam in this forum. Spammers will be banned by IP, e-mail and username.
We reserve the right to delete all posts and ban all users we consider not having respected these rules without warning.
Post Reply
Fred
Site Admin
Posts: 2322
Joined: Sat Jul 30, 2011 12:05 pm
Location: Red coast, France
Contact:

VirusTotal Reports not working

Post by Fred »

As most of you probably already noticed, UVK's VirusTotal features are not working since a couple of days.

I just wanted you to know that the issue is on the VirusTotal side, and not ours. You can check that Autoruns and Process Explorer are behaving the same way.

I contacted VirusTotal about the issue and they said they were working on it, but they don't know when it will be fixed.

As always, I will keep working on this to bring you guys the best quality products.
The only thing we humans have in common is that we are all different. So, if you think you're weird because you're different from everyone else, then we are all weird.

Fred
wmmiller
Posts: 1097
Joined: Fri Dec 07, 2012 6:02 am
Location: Minnesota, USA

Re: VirusTotal Reports not working

Post by wmmiller »

Thanks Fred, I was wondering about that last night but totally forgot about until your post.

Have a super day! :) Bill
Play stupid games….win stupid prizes
Fred
Site Admin
Posts: 2322
Joined: Sat Jul 30, 2011 12:05 pm
Location: Red coast, France
Contact:

Re: VirusTotal Reports not working

Post by Fred »

Thank you Bill. Have a great day too!!!
The only thing we humans have in common is that we are all different. So, if you think you're weird because you're different from everyone else, then we are all weird.

Fred
Post Reply