Built-in scans not firing

Use this forum to report bugs you find in the software.
Forum rules
We have no special rules for UVK forums. Just try to be polite and clear in your posts.
Please don't post spam in this forum. Spammers will be banned by IP, e-mail and username.
We reserve the right to delete all posts and ban all users we consider not having respected these rules without warning.
Post Reply
Xander
Posts: 424
Joined: Sun May 24, 2015 11:55 pm
Contact:

Built-in scans not firing

Post by Xander »

Got a netbook in - lady fell for the fake error message scam and called them, let them remote in and, when she didn't have a form of payment that they wanted, they locked her out with SYSKEY. Got control by restoring the registry hives from the RegBackup folder.

Now, just double-checking, cleaning, etc. At the moment, I've checked off MBAM, Roguekiller, AswMBR, ADW and AvastBC. MBAM installed but didn't run/scan; RK was skipped altogether; aswMBR ran fine; ADW doesn't run consistently (sometimes updates but doesn't run); and AvastBC was skipped as well.
Went to run the entire group again and it only ran UAK, all the others were skipped.

Chester170
Posts: 36
Joined: Sun Dec 11, 2016 11:44 pm

Re: Built-in scans not firing

Post by Chester170 »

In my Pc worked fine the scans somedays ago. When I get home I'll see if they are running correctly or not. Thanks for reporting this Xander

Chester170
Posts: 36
Joined: Sun Dec 11, 2016 11:44 pm

Re: Built-in scans not firing

Post by Chester170 »

Only MBAM not working for me...

Brink
Posts: 280
Joined: Thu Jun 12, 2014 3:36 pm

Re: Built-in scans not firing

Post by Brink »

I have noticed Mbam not working for me either. I ran: Reset DNS, Reset host file and DNS, Reset IP Winsock and Proxies, Reset Group Policies, Reset and Fix Firewall, and Reset Registry and file perms. Then ran Mbam again.

Nothing.

So I ran the same fixes listed above again and then Mbam again. It worked the second time.

I took that to mean maybe: Reset DNS IP Winsock blah blah failed the first time through. But running policy fix and reg and file perms fix allowed it to work the second time around. Maybe the order of operations should be looked at? I could not test it again as I have not come across the same situation again.

That's my 2 cents.

Chester170
Posts: 36
Joined: Sun Dec 11, 2016 11:44 pm

Re: Built-in scans not firing

Post by Chester170 »

Do you have the latest version of uvk brink? Because now is working fine for me. My dad had to change it because MBAM is now version 3.x.x. What version do you have of uvk? Thanks

Brink
Posts: 280
Joined: Thu Jun 12, 2014 3:36 pm

Re: Built-in scans not firing

Post by Brink »

I do now. And working. Thanks

Xander
Posts: 424
Joined: Sun May 24, 2015 11:55 pm
Contact:

Re: Built-in scans not firing

Post by Xander »

Actually, I was going to post that RogueKiller hasn't been running lately. Says it's updating and then moves on to ADW.

Chester170
Posts: 36
Joined: Sun Dec 11, 2016 11:44 pm

Re: Built-in scans not firing

Post by Chester170 »

I tested it a few days ago and it was fine I will test it again. Thank you Xander

Chester170
Posts: 36
Joined: Sun Dec 11, 2016 11:44 pm

Re: Built-in scans not firing

Post by Chester170 »

Hi Xander, Can you please telll me in what version of windows and UVK have you tried running Roguekiller, Please? Because it is working for me in the latest verion version of UVK on windows 10. Thank you!

Xander
Posts: 424
Joined: Sun May 24, 2015 11:55 pm
Contact:

Re: Built-in scans not firing

Post by Xander »

Running it right this very second on a Win7 Home Premium with the (always) most recent UVK. Last one it skipped the scan on was also Win7.

For UVK's built-in scans, I opt for UAK, MBAM, RK, ADW and AvastBC. For reference, the Avast Browser Cleanup is also getting skipped most of the time. So, for me, it goes right from MBAM to ADW to my third party list.

Chester170
Posts: 36
Joined: Sun Dec 11, 2016 11:44 pm

Re: Built-in scans not firing

Post by Chester170 »

Ok Xander thank you. I tried on Vista and windows 10 latest version of UVK and worked fine. I will try it on windows 7.

Post Reply