System lockup on UVK load

Use this forum to report bugs you find in the software.
Forum rules
We have no special rules for UVK forums. Just try to be polite and clear in your posts.
Please don't post spam in this forum. Spammers will be banned by IP, e-mail and username.
We reserve the right to delete all posts and ban all users we consider not having respected these rules without warning.
Post Reply
Xander
Posts: 420
Joined: Sun May 24, 2015 11:55 pm
Contact:

System lockup on UVK load

Post by Xander »

Had this a month or two ago during a service call but wrote it off as a one-time glitch but had it this morning, again during a service call. The UVK Loading screen would come up and the arrow would circle but the system becomes otherwise completely unresponsive and the only option was to shut it off with the power button. Happened again after the shutdown (I'm an optimist).

Unfortunately, given that they were service calls and I was on the clock, I couldn't take the time to poke around and try to find out why the lockup was happening. It's possible that it would have come around eventually but I gave it a couple of minutes on each event.

So, with no other info, maybe chalk this up as a "It's happened and see if any other reports come in".

Fred
Site Admin
Posts: 2294
Joined: Sat Jul 30, 2011 12:05 pm
Location: Red coast, France
Contact:

Re: System lockup on UVK load

Post by Fred »

Thanks, Xander. I could not reproduce this myself yet, let's see if it happens again or to someone else.
What is the hardest thing to develop? A good application? A good website? Nope. A good reputation.

Fred

CSrobin
Posts: 1
Joined: Mon Sep 23, 2019 2:03 pm

Re: System lockup on UVK load

Post by CSrobin »

Hi,
i have the same problem
It did happen with 2 different laptops
Both Windows live mail installed (maybe coincidental)
i did update uvk but that doesn solve it
both laptops do have windows 10 1903 installed
and compleetly updated

Timatc
Posts: 9
Joined: Fri Nov 22, 2013 9:54 pm

Re: System lockup on UVK load

Post by Timatc »

Same issue here on HP Laptop. Windows 10, freezes in safe mode safe mode as well.

Xander
Posts: 420
Joined: Sun May 24, 2015 11:55 pm
Contact:

Re: System lockup on UVK load

Post by Xander »

Got an HP laptop on the workbench which did it (so I have time to poke at it if needed). Locked up completely in regular Windows (8.1 in this case) so forced it off and on. This was during the splash screen and before the main window loaded but did not take not of which phase it was in.
Rebooted it into Safe Mode and UVK took at least 5 mins to start (with most of the time spent at the Sync message). Up and running. Did a couple of things (system booster) and thought I'd try it again -- rebooted to Safe Mode, ran UVK and, again, took several minutes to start but *did* start.

Okay, so far, so good. Let's try reg Windows again. Looking good - almost 5 minutes exactly (timed it) at the Syncing INI screen again - everything but the mouse unresponsive (task manager was open but not updating) but eventually loaded up.

Edit: rebooted the laptop a few times and *every* time UVK starts up, it locks up the entire system for 5 minutes while the wheel spins on "Syncing INI" but even the clock stops for that wait time.

2ndEdit: Same lockdown occurs but, on this last one, I had MultipleRebootScheduler open (but not working). I'd forgotten for a second that I wouldn't be able to do anything else and realized that, even though I couldn't interact with any other window/desktop/etc, I could move the MRS window. Argh - did an experiment and closed/reopened UVK and, on this startup, couldn't interact with MRS either.

Fred
Site Admin
Posts: 2294
Joined: Sat Jul 30, 2011 12:05 pm
Location: Red coast, France
Contact:

Re: System lockup on UVK load

Post by Fred »

Xander, I will release a UVK update today or tomorrow. It would be nice if you could keep that machine until then, so you can tell if the issue is fixed. I could not reproduce it, but I fixed a few code bugs that could be causing it in some computers. Thanks for the info, guys.
What is the hardest thing to develop? A good application? A good website? Nope. A good reputation.

Fred

Xander
Posts: 420
Joined: Sun May 24, 2015 11:55 pm
Contact:

Re: System lockup on UVK load

Post by Xander »

I'm mostly done with it but she's not picking it up until tomorrow later afternoon (EST).

Would there be any value in adding a verbose option to loadup? Say, if Ctrl was pressed, it would show more info than just "syncing the INI" to narrow down where the long delay is coming from?

Fred
Site Admin
Posts: 2294
Joined: Sat Jul 30, 2011 12:05 pm
Location: Red coast, France
Contact:

Re: System lockup on UVK load

Post by Fred »

Xander, I'm sorry but I won't be able to finish up the update to day. I'm including a new tool, in the likes of CrystalDiskInfo, but more user friendly, and it's not ready yet.

I don't think it is related to syncing the settings. But you can check that out for yourself by disabling clousync in that machine, or disconnecting from the internet.
What is the hardest thing to develop? A good application? A good website? Nope. A good reputation.

Fred

Post Reply