Reporting: Failure to send reports by email, internal SMTP server error

Use this forum to report bugs you find in the software.
Forum rules
We have no special rules for UVK forums. Just try to be polite and clear in your posts.
Please don't post spam in this forum. Spammers will be banned by IP, e-mail and username.
We reserve the right to delete all posts and ban all users we consider not having respected these rules without warning.
Post Reply
SAMEtechAndy
Posts: 22
Joined: Fri Nov 03, 2017 3:13 pm
Location: Cheshire, UK
Contact:

Reporting: Failure to send reports by email, internal SMTP server error

Post by SAMEtechAndy » Tue Oct 16, 2018 5:57 pm

Hi,

Have I missed something? My UVK is now suddenly failing to send the reports. Is this a bug or have I got a setting messed up somewhere?

Thanks.
Andy

Fred
Site Admin
Posts: 2263
Joined: Sat Jul 30, 2011 12:05 pm
Location: Red coast, France
Contact:

Re: Reporting: Failure to send reports by email, internal SMTP server error

Post by Fred » Tue Oct 16, 2018 6:45 pm

Thanks for reporting this, Andy. It's working fine, now.
What is the hardest thing to develop? A good application? A good website? Nope. A good reputation.

Fred

SAMEtechAndy
Posts: 22
Joined: Fri Nov 03, 2017 3:13 pm
Location: Cheshire, UK
Contact:

Re: Reporting: Failure to send reports by email, internal SMTP server error

Post by SAMEtechAndy » Tue Oct 16, 2018 6:49 pm

Thanks Fred, confirmed working for me now.

Zrinko
Posts: 4
Joined: Thu Apr 04, 2019 9:27 pm

Re: Reporting: Failure to send reports by email, internal SMTP server error

Post by Zrinko » Thu Apr 04, 2019 9:30 pm

Hi,

I've started experiencing the "Failure to send reports by email, internal SMTP server error" in the last few weeks. I am running the latest available version...

As far as I know, I've made no changes.

Thanks,
Zrinko

Fred
Site Admin
Posts: 2263
Joined: Sat Jul 30, 2011 12:05 pm
Location: Red coast, France
Contact:

Re: Reporting: Failure to send reports by email, internal SMTP server error

Post by Fred » Fri Apr 05, 2019 10:05 am

Hi Zrinko.

Working fine for me here. See the screenshot below.

Can you please tell which Windows version you are using? Thanks!
screenshot.jpg
screenshot.jpg (227.14 KiB) Viewed 663 times
What is the hardest thing to develop? A good application? A good website? Nope. A good reputation.

Fred

Zrinko
Posts: 4
Joined: Thu Apr 04, 2019 9:27 pm

Re: Reporting: Failure to send reports by email, internal SMTP server error

Post by Zrinko » Fri Apr 05, 2019 7:10 pm

Hi Fred,

This started happening for me in the last week or two. I noticed in on three recent PCs I setup, and wanted to capture the system details.

All three systems were running Win 10 Pro, 64-bit, ver. 1809.

See my screenshot.

Best,
Zrinko
Attachments
UVK Email Error.JPG
UVK Email Error.JPG (63.56 KiB) Viewed 657 times

Zrinko
Posts: 4
Joined: Thu Apr 04, 2019 9:27 pm

Re: Reporting: Failure to send reports by email, internal SMTP server error

Post by Zrinko » Fri Apr 05, 2019 7:15 pm

Capturing this screenshot just may have proved to be a solution...as I was posting the screenshot, I noticed a spelling error in my email address (although I am not sure how this happened).

Anyway, I just corrected the email address by removing the "G" at the end of my name, but i still get the same error.

Thanks,
Zrinko
Attachments
UVK Email Error 2.JPG
UVK Email Error 2.JPG (63.76 KiB) Viewed 656 times

Fred
Site Admin
Posts: 2263
Joined: Sat Jul 30, 2011 12:05 pm
Location: Red coast, France
Contact:

Re: Reporting: Failure to send reports by email, internal SMTP server error

Post by Fred » Sat Apr 06, 2019 1:12 pm

Zrinko, Do you mind to try again now and report back whether it is working? Thanks.
What is the hardest thing to develop? A good application? A good website? Nope. A good reputation.

Fred

Zrinko
Posts: 4
Joined: Thu Apr 04, 2019 9:27 pm

Re: Reporting: Failure to send reports by email, internal SMTP server error

Post by Zrinko » Mon Apr 08, 2019 10:48 pm

Fred,

I no longer have the few systems on which I experienced this on in my shop as I delivered them to clients, but I tried sending the reports on my workstation and it worked just fine, as it has in the past.

This must mean you figured out the issue and got it fixed?

As always, thanks for the great work. It's always a pleasure to support small developers with excellent products and great customer service.

Best,
Zrinko

wmmiller
Posts: 1073
Joined: Fri Dec 07, 2012 6:02 am
Location: Minnesota, USA

Re: Reporting: Failure to send reports by email, internal SMTP server error

Post by wmmiller » Tue Apr 09, 2019 12:34 am

"It's always a pleasure to support small developers with excellent products and great customer service."

+10 Agreed! :D
Play stupid games….win stupid prizes

Fred
Site Admin
Posts: 2263
Joined: Sat Jul 30, 2011 12:05 pm
Location: Red coast, France
Contact:

Re: Reporting: Failure to send reports by email, internal SMTP server error

Post by Fred » Fri Apr 12, 2019 9:21 am

Thanks for the kind words, guys!
What is the hardest thing to develop? A good application? A good website? Nope. A good reputation.

Fred

Post Reply