Some script aspects not firing

You need help to start using UVK? You have a doubt on a UVK feature? Post here!
Forum rules
We have no special rules for UVK forums. Just try to be polite and clear in your posts.
Please don't post spam in this forum. Spammers will be banned by IP, e-mail and username.
We reserve the right to delete all posts and ban all users we consider not having respected these rules without warning.
Post Reply
Xander
Posts: 413
Joined: Sun May 24, 2015 11:55 pm
Contact:

Some script aspects not firing

Post by Xander » Thu Jan 26, 2017 4:55 pm

Fred, I've finally got some time to fine tune my 'quick tuneup' script

Code: Select all

<UVKCommandsScript>
<RunWait>
"\\nas\_uvk\third party\niniteone.exe /updateonly /disableshortcuts /allusers /cleancache"
;once this runs, I'll throw in the /silent parameter; it works as is from the Run box

<UAKScan> ;works
<MBAMScan> ;works
<AvastBCScan> ;doesn't work
<RogueKillerScan> ;doesn't work
<TDSSKillerScan> ;doesn't work
<AswMBRScan> ;doesn't work
<AdwCleanerScan> ;doesn't work
<SASScan> ;fires up but it's only here for testing, I don't use it
Any suggestions on what might be wrong here? I tried throwing another "<UVKCommandsScript>" in front of the scans but that didn't help.

Fred
Site Admin
Posts: 2253
Joined: Sat Jul 30, 2011 12:05 pm
Location: Red coast, France
Contact:

Re: Some script aspects not firing

Post by Fred » Thu Jan 26, 2017 5:17 pm

Hi Xander.

Your script seems fine. The third party scans from script use the same functions as the System repair section, so if something is wrong, it must be in the script parser.

I'll test that out. Thanks for reporting
What is the hardest thing to develop? A good application? A good website? Nope. A good reputation.

Fred

Vove
Posts: 1
Joined: Wed Jan 09, 2019 11:47 am
Location: https://diceus.com/application-outsourcing/

Re: Some script aspects not firing

Post by Vove » Wed Jan 09, 2019 12:57 pm

Fred wrote:
Thu Jan 26, 2017 5:17 pm
Hi Xander.

Your script seems fine. The third party scans from script use the same functions as the System repair section, so if something is wrong, it must be in the script parser.

I'll test that out. Thanks for reporting
Thank you for this answer! Had the same issue!

Post Reply