Search found 2360 matches

by Fred
Tue Jan 07, 2020 5:17 pm
Forum: Help and support
Topic: [Solved] YouTube not showing previews using Edge
Replies: 15
Views: 29637

Re: YouTube not sowing previews using Edge

Hi Bill.

Have you tried clearing browsing data? You can find that option in Settings / Privacy & security.
I would start by selecting only Cached data and files as shown in the picture below, and see if that works.
capture.png
capture.png (291.19 KiB) Viewed 29635 times
by Fred
Mon Nov 11, 2019 10:38 pm
Forum: Bug reports
Topic: System lockup on UVK load
Replies: 7
Views: 12372

Re: System lockup on UVK load

Xander, I'm sorry but I won't be able to finish up the update to day. I'm including a new tool, in the likes of CrystalDiskInfo, but more user friendly, and it's not ready yet. I don't think it is related to syncing the settings. But you can check that out for yourself by disabling clousync in that ...
by Fred
Sun Nov 10, 2019 2:05 pm
Forum: Bug reports
Topic: System lockup on UVK load
Replies: 7
Views: 12372

Re: System lockup on UVK load

Xander, I will release a UVK update today or tomorrow. It would be nice if you could keep that machine until then, so you can tell if the issue is fixed. I could not reproduce it, but I fixed a few code bugs that could be causing it in some computers. Thanks for the info, guys.
by Fred
Thu Nov 07, 2019 8:27 am
Forum: Help and support
Topic: APF lost all data from a profile
Replies: 5
Views: 8672

Re: APF lost all data from a profile

Can you login to the APF temp admin account?
by Fred
Wed Nov 06, 2019 4:41 pm
Forum: Help and support
Topic: APF lost all data from a profile
Replies: 5
Views: 8672

Re: APF lost all data from a profile

You see, during the repair process, APF works from the temp account, removes the original account but not the data and creates a new, same named account. I believe it did all this, since you have a new same named, empty account. Because the computer rebooted unexpectedly, APF could not complete the ...
by Fred
Wed Nov 06, 2019 8:43 am
Forum: Help and support
Topic: APF lost all data from a profile
Replies: 5
Views: 8672

Re: APF lost all data from a profile

Hi Salvatore64. It seems your system generated a BSOD durring the account repair process and rebooted before the procedure was complete. All your data is still in your hard drive, more specifically in C:\Users\OldUserProfile. You may need to take ownership and grant permissions to access that folder...
by Fred
Sun Oct 27, 2019 8:43 pm
Forum: Help and support
Topic: Emulate the command processor?
Replies: 1
Views: 6386

Re: Emulate the command processor?

Hello,

UVK has the Cleanup MSI orphan files fix, in the System Repair module. That probably does exactly what you want with almost no effort. If you need something stronger, try the Windows installer cleanup, in the Tools and tweaks module. You can select and remove several items at once.
by Fred
Tue Sep 03, 2019 12:57 pm
Forum: Help and support
Topic: <UnzipFile> command
Replies: 1
Views: 6525

Re: <UnzipFile> command

Hi Andy.

Thank you for reporting this. I will release an update soon which will address this issue. Have a nice day!
by Fred
Mon Aug 19, 2019 7:40 am
Forum: Help and support
Topic: Hardware Fingerprint issue
Replies: 3
Views: 7969

Re: Hardware Fingerprint issue

Hi Mike.

I replied to your contact messages. Probably the message was diverted by you Internet security software or spam filters. I just transferred your license to the new hardware, and the old one was disabled.

You can download your license anytime from your UCP page.
by Fred
Mon Jul 22, 2019 2:58 pm
Forum: Bug reports
Topic: %ThirdParty% variable
Replies: 1
Views: 5989

Re: %ThirdParty% variable

Thanks for reporting this again, Andy.

I think I found the culprit now, it should be fixed in the next update, which I will release in a few days.

Thanks again.
by Fred
Sun Jul 21, 2019 8:05 am
Forum: Feature requests
Topic: MultipleRebootScheduler ... add a boot timer?
Replies: 1
Views: 8574

Re: MultipleRebootScheduler ... add a boot timer?

Hi Xander. Sorry for the late reply. I will add that feature to the next update of MRS. Thanks for the suggestion.
by Fred
Fri Jul 05, 2019 5:59 pm
Forum: Bug reports
Topic: System lockup on UVK load
Replies: 7
Views: 12372

Re: System lockup on UVK load

Thanks, Xander. I could not reproduce this myself yet, let's see if it happens again or to someone else.
by Fred
Tue Jun 11, 2019 9:35 pm
Forum: Bug reports
Topic: Start menu shortcut issues
Replies: 1
Views: 6105

Re: Start menu shortcut issues

Hello, Whiggs.

If you want a Start Menu entry for UVK, simply use the Installer version. The portable version does not allow Start menu shortcuts. Download and run UVKInstaller.exe and you will have your permanent Start menu folder with the shortcuts, even after any updates.

Best wishes.
by Fred
Sat May 25, 2019 10:52 am
Forum: Malware removal help
Topic: sound device error
Replies: 7
Views: 9063

Re: sound device error

Jonathan, Can you please be more specific? Please describe which actions you took from the advice I gave in my previous post. i,e. Did you upgrade your Windows installation? Did you reinstall your sound device? Did you select the correct recording sound device in the Sound control panel? Also, pleas...
by Fred
Mon May 20, 2019 12:46 pm
Forum: Malware removal help
Topic: sound device error
Replies: 7
Views: 9063

Re: sound device error

Jonathan, You are using a very old version of Windows 10. Upgrading your Windows 10 version to the latest may fix all the issues you are experiencing and is very easy. I see you have Tech Tool Store, so just run it, search for the Windows 10 install media creator tool, update and run it. This will a...
by Fred
Sat May 18, 2019 8:03 am
Forum: Malware removal help
Topic: sound device error
Replies: 7
Views: 9063

Re: sound device error

Hi Jonathan. Please post a system info HTML file: Launch UVK and click System info. Press Export to HTML file. In the dialog box that shows up, click Check All , and then click Export . This will create an HTML file in your desktop named System Info. Place that file in a ZIP archive and post the lat...
by Fred
Sun Apr 28, 2019 7:45 am
Forum: Tutorials
Topic: Network repair UVKSR file
Replies: 3
Views: 17216

Network repair UVKSR file

Hello again everyone. As promised in my previous post , I'm sharing some of the UVK scripts I regularly use in my repairs. This time I'm posting a script I run in machines that have network / internet connection issues. This script does not create a system restore point because it was already create...
by Fred
Wed Apr 24, 2019 11:10 am
Forum: Tutorials
Topic: Autoload SR file
Replies: 0
Views: 15344

Autoload SR file

Hello everyone. I've been asked if I could share some of the scripts I use in my repairs. So I decided to share them all. I will start with my autoload script. I only autoload a UVKSR file, but the same could be achieved with a UVK script. I just like UVKSR files better. This script is not intended ...
by Fred
Fri Apr 12, 2019 9:21 am
Forum: General Discussion & Information
Topic: Sorry for the spam
Replies: 1
Views: 8491

Sorry for the spam

Hi guys. I just wanted to say that I'm really sorry for the occasional spam. We try our best to make it harder for spambots to login and post spam, but sometimes they still do. To all those who are affected, I present my sincere apologies.