Search found 24 matches

by SAMEtechAndy
Tue Sep 03, 2019 12:25 pm
Forum: Help and support
Topic: <UnzipFile> command
Replies: 1
Views: 1782

<UnzipFile> command

Hi, I am having issues with the <UnzipFile> command not working. The zip file does exist in the ThirdParty directory and I can extract it manually. The %ThirdParty% variable is pointing to the correct folder. When I run: <UnzipFile> %ThirdParty%\CrystalDiskInfo.zip then it says it has successfully e...
by SAMEtechAndy
Mon Jul 22, 2019 11:20 am
Forum: Bug reports
Topic: %ThirdParty% variable
Replies: 1
Views: 1449

%ThirdParty% variable

Hi Fred, I am experiencing a repeat of an issue I had in March, which seemed to be fixed, where my custom %ThirdParty% variable (USB drive) is lost soon after start-up. It sometimes endures for the duration of my startup script, but sometimes not, resulting in my downloads not unzipping (but it says...
by SAMEtechAndy
Mon Mar 25, 2019 4:51 pm
Forum: Help and support
Topic: <UnzipFile>
Replies: 8
Views: 4180

Re: <UnzipFile>

Hi Fred,
This appears to be fixed now in the current release.
Thanks,
Andy
by SAMEtechAndy
Thu Mar 21, 2019 12:30 am
Forum: Help and support
Topic: <UnzipFile>
Replies: 8
Views: 4180

Re: <UnzipFile>

Hi Fred,
Strangely, it doesn't even open File Explorer, but if i type %installsourcedir% it opens to F:\sametechtoolkit
Andy
by SAMEtechAndy
Wed Mar 20, 2019 5:05 pm
Forum: Help and support
Topic: <UnzipFile>
Replies: 8
Views: 4180

Re: <UnzipFile>

Thanks Fred, I always run UVKPortable.exe from a USB stick. I changed the value of %ThirdParty% in my settings to point to %InstallSourceDir%\ThirdParty and uploaded. When my script runs at startup that works fine and it updates and unzips the software on my USB, e.g. F:\SAMEtechToolkit\ThirdParty I...
by SAMEtechAndy
Tue Mar 19, 2019 11:34 pm
Forum: Help and support
Topic: <UnzipFile>
Replies: 8
Views: 4180

Re: <UnzipFile>

Hi Fred, I've worked out what is happening. When I run UVKPortable from my USB it runs my updatesoftware.uvk script and downloads the software to my USB and unzips it fine, apart from the rogue, empty "%ThirdParty%" directory it creates in my scripts folder. If I then try to run an <unzipf...
by SAMEtechAndy
Tue Mar 19, 2019 7:23 pm
Forum: Help and support
Topic: <UnzipFile>
Replies: 8
Views: 4180

<UnzipFile>

I am having some unexpected issues with the above command after updating my software. All the files are present and can be extracted manually. From Run Script If I do: <UnzipFile> %ThirdParty%\Autoruns.zip Successful If I do: <UnzipFile> %ThirdParty%\Insomnia.zip Failed to extract If I do: <UnzipFil...
by SAMEtechAndy
Wed Feb 20, 2019 4:11 pm
Forum: Help and support
Topic: UVK System Repair - Registry backup
Replies: 2
Views: 2191

Re: UVK System Repair - Registry backup

Thanks Fred, I've got it!
by SAMEtechAndy
Wed Feb 20, 2019 3:38 pm
Forum: Help and support
Topic: UVK System Repair - Registry backup
Replies: 2
Views: 2191

UVK System Repair - Registry backup

Probably a daft question, but I can't find where UVK is putting the registry backup (in before repair actions). It's making me think it's not working. Can you enlighten me please.

All the best.
Andy
by SAMEtechAndy
Wed Oct 17, 2018 3:23 pm
Forum: Bug reports
Topic: Default System Repair Settings could not be uploaded
Replies: 3
Views: 1949

Re: Default System Repair Settings could not be uploaded

Thanks once again Fred for your speedy fixes/responses.
by SAMEtechAndy
Wed Oct 17, 2018 1:46 pm
Forum: Bug reports
Topic: Default System Repair Settings could not be uploaded
Replies: 3
Views: 1949

Default System Repair Settings could not be uploaded

Hi Fred,

I have another problem today, in that I cannot upload the UVK SR settings.uvksr file when I make a change. I've even tried manual upload using the button in the Cloud Sync settings - which gives me the error in the Subject line. So I keep getting the old one back when I re-open.

Andy
by SAMEtechAndy
Tue Oct 16, 2018 5:57 pm
Forum: Bug reports
Topic: Reporting: Failure to send reports by email, internal SMTP server error
Replies: 10
Views: 3728

Reporting: Failure to send reports by email, internal SMTP server error

Hi,

Have I missed something? My UVK is now suddenly failing to send the reports. Is this a bug or have I got a setting messed up somewhere?

Thanks.
Andy
by SAMEtechAndy
Thu May 17, 2018 10:19 am
Forum: Bug reports
Topic: Auto Script not running silently
Replies: 4
Views: 2251

Re: Auto Script not running silently

Thanks Fred, confirmed . . . working!
by SAMEtechAndy
Wed May 16, 2018 12:11 pm
Forum: Bug reports
Topic: Auto Script not running silently
Replies: 4
Views: 2251

Re: Auto Script not running silently

Any luck with this anomaly Fred? Let me know if you need additional info.

Andy
by SAMEtechAndy
Sat May 05, 2018 8:50 pm
Forum: Bug reports
Topic: Auto Script not running silently
Replies: 4
Views: 2251

Auto Script not running silently

Fred,

My startup script (top one) has started to display the UI when running, despite being set to quiet. Could you take a look at that for me please.

v10.9.2.0

Andy
by SAMEtechAndy
Sat Feb 03, 2018 11:26 am
Forum: Help and support
Topic: UVK System Repair - Update Windows
Replies: 3
Views: 1618

Re: UVK System Repair - Update Windows

Thanks Fred and Jim,

I'm clearer now. I can't find the 1 update in history that it performed for me yesterday on my test machine here. Logging the updates makes sense to me, as long as that is considered useful all round.

Andy
by SAMEtechAndy
Fri Feb 02, 2018 5:04 pm
Forum: Help and support
Topic: UVK System Repair - Update Windows
Replies: 3
Views: 1618

UVK System Repair - Update Windows

Hello, I am seeking clarification of the 'Update Windows' repair. 1. Does this also process Feature Updates that are available too? Would it be best to leave them out for a System Repair session? 2. I can see no evidence of it updating the 'Installed Update History', is that correct? 3. Would it be ...
by SAMEtechAndy
Mon Dec 04, 2017 11:50 am
Forum: Help and support
Topic: UVK: Empty all users temp folders - except Recycle Bin?
Replies: 6
Views: 1654

Re: UVK: Empty all users temp folders - except Recycle Bin?

Jim, You are right, of course. Maybe I'm too soft on my customers and should just empty the bin. My thinking is that I don't want to be accused of deleting customer data - however wrong they may be for leaving files in there just in case of need. I guess if they've only recently sent an item to the ...
by SAMEtechAndy
Fri Dec 01, 2017 4:44 pm
Forum: Help and support
Topic: UVK: Empty all users temp folders - except Recycle Bin?
Replies: 6
Views: 1654

UVK: Empty all users temp folders - except Recycle Bin?

I have been avoiding using the <CleanAllUsersTemp> option in UVK for the reason that it empties the clients Recycle Bin, which I feel is not acceptable to do without their prior permission. It's also not convenient to have that conversation with them once the job is on the bench and underway, so I t...